OperationSTART - Issues with the main OperationSTART platform – Incident details

Issues with the main OperationSTART platform

Resolved
Major outage
Started 8 months agoLasted 24 minutes

Affected

OperationSTART Platform

Major outage from 7:39 PM to 8:03 PM

Updates
  • Update
    Update

    Our host reports that the preliminary cause of the outage was due to two incidents that occurred at the same time. One incident was one of their servers crashing and another was a DDoS attack which they mitigated and are continuing to mitigate.

  • Resolved
    Resolved

    Our automated systems report that the OperationSTART platform (available at operationstart.org) was able to restore service as normal. We are investigating what caused the outage.

  • Update
    Update

    We are seeing an SSL handshake failed error. This seems to be a host-related issue. We are working to find out more information.

  • Investigating
    Investigating

    Our automated systems detected issues with the main OperationSTART platform (available at operationstart.org). We are investigating the issue…