OperationSTART - Platform running very slow – Incident details

Platform running very slow

Resolved
Degraded performance
Started 8 months agoLasted 23 minutes

Affected

OperationSTART Platform

Degraded performance from 7:57 PM to 8:20 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    It appears that our platform's database is running very slow and is having extended latency trying to load items onto the page. We are currently investigating this incident.