OperationSTART - Issues with the main OperationSTART platform – Incident details

Issues with the main OperationSTART platform

Resolved
Partial outage
Started 8 months agoLasted 15 minutes

Affected

OperationSTART Platform

Major outage from 5:12 PM to 5:15 PM, Partial outage from 5:15 PM to 5:20 PM, Operational from 5:20 PM to 5:26 PM, Partial outage from 5:26 PM to 5:27 PM

Updates
  • Resolved
    Resolved

    We're seeing some recovery. Our host is identifying this incident as an issue related to a DDoS attack that occurred on Monday causing downtime.

  • Investigating
    Investigating

    We are seeing downtime again.

  • Resolved
    Resolved

    This seems to be resolved for the moment. We'll be posting more information here as we learn more about what occurred in this instance. We apologize for the last few days of instability.

  • Update
    Update

    We're seeing some recovery, still investigating. We're marking this incident as a partial outage.

  • Update
    Update

    We are confirming that this is an active incident involving downtime. We're seeing an SSL handshake failed Error code 525 and are investigating. We believe this is a host issue and are actively reaching out to learn more.

  • Investigating
    Investigating

    Our automated systems detected issues with the main OperationSTART platform (available at operationstart.org). We are investigating the issue…