OperationSTART - Cloudflare Outage – Hændelsesdetaljer

Cloudflare Outage

Løst
Stort udfald
Påbegyndt over 2 år sidenVarede 34 minutter

Påvirket

OperationSTART Blog

Stort udfald fra 7:29 AM til 8:03 AM

Cloudflare

Stort udfald fra 7:29 AM til 8:03 AM

Forms

Stort udfald fra 7:29 AM til 8:03 AM

OperationSTART Platform

Stort udfald fra 7:29 AM til 8:03 AM

Opdateringer
  • Løst
    Løst

    This issue has been resolved.

  • Overvåger
    Overvåger

    OperationSTART services are experiencing and recovering from a widespread outage cause by some downtime from Cloudflare. Our automated systems will automatically update this page when services are backup worldwide.