OperationSTART - Issues with the OperationSTART volunteer application – Hændelsesdetaljer

Issues with the OperationSTART volunteer application

Løst
Operationel
Påbegyndt 5 dage sidenVarede 3 minutter

Påvirket

Forms

Operationel fra 2:56 PM til 2:59 PM

Opdateringer
  • Løst
    Løst

    Our automated systems report that the OperationSTART volunteer application (available at volunteer.operationstart.org) was able to restore service as normal. We are investigating what caused the outage.

  • Undersøger
    Undersøger

    Our automated systems detected issues with the OperationSTART volunteer application (available at volunteer.operationstart.org). We are investigating the issue…