OperationSTART - Issues with the OperationSTART changelog – Details zu Vorfällen

Alle Systeme funktionieren

Issues with the OperationSTART changelog

Gelöst
Funktionsfähig
Aufgetreten am vor fast 2 JahrenDauerte 2 Minuten
Aktualisierung
  • Gelöst
    Gelöst

    Our automated systems report that the OperationSTART changelog (available at updates.operationstart.org) was able to restore service as normal. We are investigating what caused the outage.

  • Analyse
    Analyse

    Our automated systems detected issues with the OperationSTART changelog (available at updates.operationstart.org). We are investigating the issue…