OperationSTART - Issues with the OperationSTART volunteer application – Details zu Vorfällen
Alle Systeme funktionieren
Issues with the OperationSTART volunteer application
Gelöst
Funktionsfähig
Aufgetreten am vor mehr als 1 JahrDauerte 1 Minute
Betroffen
Forms
Funktionsfähig aus 2:54 PM zu 2:55 PM
Aktualisierung
Gelöst
Gelöst
Our automated systems report that the OperationSTART volunteer application (available at volunteer.operationstart.org) was able to restore service as normal. We are investigating what caused the outage.
Analyse
Analyse
Our automated systems detected issues with the OperationSTART volunteer application (available at volunteer.operationstart.org). We are investigating the issue…