OperationSTART - operationstart.org is experiencing technical problems. – Detalles del incidente

Sistemas funcionando con normalidad

operationstart.org is experiencing technical problems.

Resuelto
Interrupción mayor
Iniciado el hace alrededor de 3 añosDuró menos de un minuto

Afectado

OperationSTART Platform

En funcionamiento de 5:26 PM a 5:26 PM

Actualizaciones
  • Resuelto
    Resuelto

    Postmortem - 12/15/2021

    This morning at approximately 7:16 AM PT, our automated systems detected an outage causing the OperationSTART Platform (operationstart.org) to go offline. We saw that our host was also experiencing issues. We later were able to identify the issue as an AWS outage on the WEST region-- specifically, the Oregon Datacenter. AWS identified the issue as an internet issue and was able to resolve the issue at 7:56 AM PT.