OperationSTART - Issues with the OperationSTART changelog – Detalles del incidente
Sistemas funcionando con normalidad
Issues with the OperationSTART changelog
Resuelto
En funcionamiento
Iniciado el hace alrededor de 2 añosDuró 1 minuto
Actualizaciones
Resuelto
Resuelto
Our automated systems report that the OperationSTART changelog (available at updates.operationstart.org) was able to restore service as normal. We are investigating what caused the outage.
Investigando
Investigando
Our automated systems detected issues with the OperationSTART changelog (available at updates.operationstart.org). We are investigating the issue…