OperationSTART - Issues with the OperationSTART volunteer application – Detalles del incidente

Sistemas funcionando con normalidad

Issues with the OperationSTART volunteer application

Resuelto
En funcionamiento
Iniciado el hace 6 mesesDuró 2 minutos

Afectado

Forms

En funcionamiento de 8:27 AM a 8:30 AM

Actualizaciones
  • Resuelto
    Resuelto

    Our automated systems report that the OperationSTART volunteer application (available at volunteer.operationstart.org) was able to restore service as normal. We are investigating what caused the outage.

  • Investigando
    Investigando

    Our automated systems detected issues with the OperationSTART volunteer application (available at volunteer.operationstart.org). We are investigating the issue…