OperationSTART - Degraded performance this morning – Detalles del incidente

Sistemas funcionando con normalidad

Degraded performance this morning

Resuelto
Rendimiento degradado
Iniciado el hace 24 díasDuró menos de un minuto

Afectado

OperationSTART Platform

En funcionamiento de 9:12 PM a 9:12 PM

Actualizaciones
  • Resuelto
    Resuelto

    Our host experienced an outage this morning that affected a subset of users. Users observed slower load times and occasional errors. According to our automated systems, this outage was first detected around 9:50 AM PT and was resolved around 9:52 AM PT. Our host officially resolved and closed out the incident at 10:09 AM PT.