OperationSTART - operationstart.org is experiencing technical issues – Détails de l'incident
Tous les systèmes sont opérationnels
operationstart.org is experiencing technical issues
Résolu
Performances dégradées
Signalé le il y a environ 4 ansaoût 02, 2022A duré environ 2 heuresaoût 02, 202218:2119:51UTC
Concernés
OperationSTART Platform
Performances dégradées depuis 6:21 PM à 7:51 PM
Mises à jour
Résolu
UTC
Résolu
UTC
We just resolved the issue!
Détecté
UTC
Détecté
UTC
We are currently investigating an issue related to the uptime of the OperationSTART platform. We believe this was caused after a performance upgrade made. We are investigating the issue and will update as we learn more.