OperationSTART - Issues with the main OperationSTART platform – Incident details

Issues with the main OperationSTART platform

Resolved
Major outage
Started 9 months agoLasted about 1 hour

Affected

OperationSTART Platform

Operational from 7:09 PM to 7:11 PM, Major outage from 7:11 PM to 8:01 PM

Updates
  • Resolved
    Resolved

    operationstart.org is functional again. We apologize for the inconvenience this may have caused.

  • Monitoring
    Monitoring

    We're continuing to monitor the situation and are starting to see some recovery in the system.

  • Update
    Update

    Our host has identified the root issue and is working to roll back their servers to a healthy state. We apologize for the inconvenience this is causing.

  • Identified
    Identified

    We have identified the issue as an outage with our host and are monitoring the situation as it evolves.

  • Investigating
    Investigating

    Our automated systems detected issues with the main OperationSTART platform (available at operationstart.org). We are investigating the issue…