OperationSTART - Issues with the main OperationSTART platform – Incident details
All systems operational
Issues with the main OperationSTART platform
Resolved
Major outage
Started 5 months agoLasted 7 minutes
Affected
OperationSTART Platform
Operational from 3:55 PM to 3:55 PM, Major outage from 3:55 PM to 4:01 PM
Updates
Resolved
Resolved
Our automated systems report that the OperationSTART platform (available at operationstart.org) was able to restore service as normal. We are investigating what caused the outage.
Investigating
Investigating
Our automated systems detected issues with the main OperationSTART platform (available at operationstart.org). We are investigating the issue…