OperationSTART - Issues with the main OperationSTART platform – Dettagli dei guasti
Tutti i sistemi sono operativi
Issues with the main OperationSTART platform
Risolto
Grave disservizio
Avviato il circa 2 anni faDurato 3 minuti
Colpiti
OperationSTART Platform
Grave disservizio da 8:09 PM to 8:12 PM
Aggiornamenti
Aggiornare
Aggiornare
We had a brief outage as we transitioned from our Bubble COVID-19 plan to a paid plan.
Risolto
Risolto
Our automated systems report that the OperationSTART platform (available at operationstart.org) was able to restore service as normal. We are investigating what caused the outage.
Verifiche
Verifiche
Our automated systems detected issues with the main OperationSTART platform (available at operationstart.org). We are investigating the issue…