OperationSTART - Issues with the OperationSTART changelog – Dettagli dei guasti
Tutti i sistemi sono operativi
Issues with the OperationSTART changelog
Risolto
Operativo
Avviato il quasi 2 anni faDurato 14 minuti
Aggiornamenti
Risolto
Risolto
Our automated systems report that the OperationSTART changelog (available at updates.operationstart.org) was able to restore service as normal. We are investigating what caused the outage.
Verifiche
Verifiche
Our automated systems detected issues with the OperationSTART changelog (available at updates.operationstart.org). We are investigating the issue…