OperationSTART - Issues with the OperationSTART volunteer application – Dettagli dei guasti

Tutti i sistemi sono operativi

Issues with the OperationSTART volunteer application

Risolto
Operativo
Avviato il più di un anno faDurato 2 minuti

Colpiti

Forms

Operativo da 10:04 AM to 10:06 AM

Aggiornamenti
  • Risolto
    Risolto

    Our automated systems report that the OperationSTART volunteer application (available at volunteer.operationstart.org) was able to restore service as normal. We are investigating what caused the outage.

  • Verifiche
    Verifiche

    Our automated systems detected issues with the OperationSTART volunteer application (available at volunteer.operationstart.org). We are investigating the issue…