OperationSTART - Issues with the OperationSTART volunteer application – Detalhes do incidente
Todos os sistemas operacionais
Issues with the OperationSTART volunteer application
Resolvido
Totalmente indisponível
Começou em há 8 mesesDurado 2 minutos
Afetado
Forms
Operacional undefined 1:46 PM para 1:48 PM
Atualizações
Resolvido
Resolvido
Our automated systems report that the OperationSTART volunteer application (available at volunteer.operationstart.org) was able to restore service as normal. We are investigating what caused the outage.
Investigando
Investigando
Our automated systems detected issues with the OperationSTART volunteer application (available at volunteer.operationstart.org). We are investigating the issue…