OperationSTART - Issues with the main OperationSTART platform – Detalhes do incidente

Todos os sistemas operacionais

Issues with the main OperationSTART platform

Resolvido
Totalmente indisponível
Começou em há 5 mesesDurado 2 minutos

Afetado

OperationSTART Platform

Operacional undefined 3:03 PM para 3:03 PM, Totalmente indisponível undefined 3:03 PM para 3:05 PM

Atualizações
  • Resolvido
    Resolvido

    Our automated systems report that the OperationSTART platform (available at operationstart.org) was able to restore service as normal. We are investigating what caused the outage.

  • Investigando
    Investigando

    Our automated systems detected issues with the main OperationSTART platform (available at operationstart.org). We are investigating the issue…