OperationSTART - Issues with the OperationSTART volunteer application – Incidentdetaljer
Alla system fungerar
Issues with the OperationSTART volunteer application
Löst
I drift
Började över ett år sedanVarade två minuter
Påverkade
Forms
I drift från 1:08 PM till 1:10 PM
Uppdateringar
Löst
Löst
Our automated systems report that the OperationSTART volunteer application (available at volunteer.operationstart.org) was able to restore service as normal. We are investigating what caused the outage.
Undersöker
Undersöker
Our automated systems detected issues with the OperationSTART volunteer application (available at volunteer.operationstart.org). We are investigating the issue…